top of page

Body Language Swing Students

Public·43 members
Hudson Foster
Hudson Foster

Cannot Right Click On Desktopl



When you are unable to right-click on the desktop, you can open the Control Panel or Settings app to access display settings and personalization settings, but access to desktop icons configuration is possible only with a right-click on the desktop.




Cannot Right Click On Desktopl



Following are the two working solutions that you could use to enable right-click on Windows 10 desktop again. Note that if the context menu opening very slowly, please refer to our fix to slow desktop context menu in Windows 10 article.


After some research, I had to run the "attrib *.* -h /s /d" command from c:\ to see all of the files again. I ran this from a "cmd" window (i.e. a DOS command line). But at that point the desktop was still blank and I had no right-click context menu on the Desktop. Also, since the START menu was blank, I had to lauch the "cmd" from the Task Manager, with "File - New Task (Run..)"


I finally found a little script (for XP only) at -korner-xp.com/xp_tweaks.htm...which re-enabled the desktop icons and right-click context menu on the Desktop. The script is called "Enable/Disable Desktop Icons", and it worked like a charm. When it is run, the script will toggle-on / toggle-off (depending on current state) the icons. If it ys that they have been disabled when you first run it, just run it again, and it will enable them.


It was activating a few options of compiz config, but when it activates the option "wallpaper", to be able to have different images in every office. first I unite awhile the screen, which is normal, that in order that it works this option it is necessary to deactivate a thing in ubuntu tweak or in gnome tweak tool, after deactivating it works perfectly. But later I realized that when I right click on the desktop nothing happens. I found that for arregrarlo gconf-publisher had to open, go to apps > nautilus > preferences, and to activate show "desktop", but me this option does not appear, only it goes out saying:


No idea how this happened. plasmashell was crashing after consuming 6gb memory and I'd tried removing /.cache. Shortly after all plasmashell would do is start my desktop background with a wallpaper, but wouldn't give me any taskbar and I couldn't bring up a menu by right clicking the desktop.


I know this post is really really old but today also still this bug not solved by KDE. It happens lot of time but cofig again and again is really annoying & irritating but today I found the quickest & easiest solution for it. Just hit ALT+F2 and type "ksysguard" , Open it then find "Kwin_x11" right click on it then click on send signal and final step is click on Interrupt(INT) within 5-10 Seconds display will it turn black and you will return in login section as soon as you login. Panel(s), Wallpaper etc... everything back on track..... I mean whatever configuration is in use you brought it back as it was exactly before this problem appeared.I am not sure about the application you are using that session will recover or not. Because this happen with me while doing System update so please anyone use this method and your application session restore or not update give us an update if in case station not been restore and somehow you restored it let us know how you did that thanks in advance "help for help"


I am setting up a lockdown type of PC and need to disable the right click on the desktop, no access to search for programs, no access to the start menu at all. I would like to also disable the Windows key on the keyboard. How can I do this using regedit or local group policy editors?


The best way to do so is to plug the mouse into another laptop or desktop to see if its right-click works. If you have a wireless mouse, replace its batteries with fresh ones. You can also check the hardware with the Hardware and Devices troubleshooter in Windows 10 as follows:


System file corruption may cause large amounts of problems and the right clicking failure is included. The detailed information is not on this page, please refer to How to Repair Missing Or Corrupted System Files in Windows 10.


DISM (Deployment Image & Servicing Management) is a tool in Windows that helps us fix Windows-corruption-caused errors. Sometimes this right-click-on-mouse-not-working problem happens because of corruption and misconfigurations on our computer.


Just did a fresh install of Arch w/Cinnamon, and I added the "places with terminal" applet...well after I used it to try to open the "file system" location, I got an error that stated something like cannot find gksu.xxx.blah.blah.blah. The end result after that is that I cannot right click on the panel to access any of the panel options. I can right click individual applets, but not the panel. Accessing the panel options via the settings menu does not give me the ability to remove panels. only add them. I also cannot move any applets around as the option from within settings does not work. Basically my panel is broken, and I'm not sure what to do here. I removed all user installed applets, rebooted...nothing...just cannot right click on the panel. I also cannot remove the panel or move any applets around. Restoring applets to default did not work either.


I don't have gksu installed. I just added another user and the issue is not present. So It's something in my main user setup. I don't really know what to post for the error, as nothing happens when I right click the panel. Just followed this guide and it did not work =122375.


I don't have gksu installed. I just added another user and the issue is not present. So It's something in my main user setup.And I don't even know how to access the looking glass without being able to right click the panel


I ended up playing around with more Places applets and I got the same loss of right click on the panel issue again. Still unable to track down what exactly caused it (no error warning this time), but it seems to occur when initially opening certain directories via the certain places applets. Seeing as deleting my .config folder got me back up and running, it's clear that the issue is either a bunk file being generated or as @nannerpussy (love the name btw) pointed out, it may be a permissions issue. So this time I tried a simple permission issue fix by opening my .config file, right clicking it, going to properties/permissions, (which were correct for the folder), and simply applying those same permissions to the enclosed files. Rebooted, and everything was working properly again.


So when I am at the desktop and I want to open up my options for the desktop, I right click, the mouse has a blue loading circle come up next to it and then my screen goes black. The screen comes right back on right after, but the options box never comes up. I can right click on the apps on the desktop and everything works as usual.


So I have fixed the issue on my own. I searched the internet for some help. There is this application that I used called shellexview. I went through and found the culprit that was causing my issue, PdiShellExt Class Yes Context Menu HP Display Control 2.3.17.0 HP Display Control Portrait Displays, Inc. No No No No No No C:\Program Files\Portrait Displays\HP Display Control\PdiShellExt.dll 5F8D079B-8CE6-4F58-BF10-55C1B68D88F3 5/18/2018 1:32:30 PM 2/11/2019 12:55:14 AM No DesktopBackground A 186,208 No. For whatever reason, when I disabled the PdiShellExt, there isn't anymore issues with right clicking.


Alright, update. I tried to do a system restore to the point before I did the BIOS update, and when it got done doing everything an error came up saying that the restore failed. But what is really weird, is now I can right click on the desktop and everything works as usual. Any advice on what I should do next?


I've been using v1.3 for a number of months without any real issues, Vsphere5 and windows XP,7 desktops. I upgraded yesterday to v1.5 and noticed that the Mac Control-click which produces a right click in windows had stopped working, no right click in guest. I went back to v1.4 and it still did not work. I then went back to v1.3 and it started working again. I'm wondering if I'm missing something obvious or whether there is an issue. My Mac is running osx 10.7.3..


About

Welcome to the group! You can connect with other members, ge...

Members

bottom of page